[Documentation] [TitleIndex] [WordIndex

Only released in EOL distros:  

maggie_devices_msgs: maggie_eyelids_msgs | maggie_ir_controller_msgs | maggie_motor_controller_msgs | maggie_rfid_msgs

Package Summary

maggie_devices_msgs metapackage

maggie_devices_msgs: maggie_eyelids_msgs | maggie_ir_controller_msgs | maggie_motor_controller_msgs | maggie_rfid_msgs

Package Summary

maggie_devices_msgs metapackage

Description

This package defines Maggie-specific message and service types for the devices. Most users will not use these types directly, but rather through Maggie-specific visualizations and utilities.

Packages within maggie_devices_msgs

maggie_eyelids_msgs

Newly proposed, mistyped, or obsolete package. Could not find package "maggie_eyelids_msgs" in rosdoc: /home/rosbot/docs/api/maggie_eyelids_msgs/manifest.yaml

maggie_ir_controller_msgs

Newly proposed, mistyped, or obsolete package. Could not find package "maggie_ir_controller_msgs" in rosdoc: /home/rosbot/docs/api/maggie_ir_controller_msgs/manifest.yaml

maggie_motor_controller_msgs

Newly proposed, mistyped, or obsolete package. Could not find package "maggie_motor_controller_msgs" in rosdoc: /home/rosbot/docs/api/maggie_motor_controller_msgs/manifest.yaml

maggie_rfid_msgs

Newly proposed, mistyped, or obsolete package. Could not find package "maggie_rfid_msgs" in rosdoc: /home/rosbot/docs/api/maggie_rfid_msgs/manifest.yaml


2019-04-13 12:57